2.9 Throttle body in 2.8 VR6....

got stuck on your VR6 conversion? this is the place

Moderator: Moderators

Forum rules
Stuck on your VR6 swap? Ask away in here

2.9 Throttle body in 2.8 VR6....

Postby Danieluki » Sun Apr 25, 2010 12:19 am

Ok ,the last mod I made to my VR6 was as said above ,
One day cleaning my 2.8 TB I saw the ramp this Throttle has just in front of the gate to smooth the air flow in the opening stage....

So I bought a corrado 2.9 TB to test or see what power gains or what happened installed on mine...
The main differences are that 2.9 TB have a bigger body (but exactly the same gate size) , progressive cable actuation (slower initial opening) and dont have this ramp.
some pics to see the differences....(2.8 on the left and 2.9 TB on the right side...)
Image

Image

Yesterday I installed the 2.9 TB and went for a ride , the first impresion was a more responsive throttle feeling (revving the motor parked in the garage, without load)
Ok , but when I ran out to test under load I found the motor fail frequently , when opening the throttle partialy or total... is undriveable...
When I open wide the Throttle the motor stalls suddenly and pull again , stall and pull again.... its like crazy...
I checked the TPS , the MAF and everything seems to be Ok....(I have tried 2 different TPS)
, so I think is a ECU misundertanding problem with the demanding power / Air flow ratio.... and try to correct the differences....

Have anyone tried this before..?
I would like to know what experiences have you about this mod.
Thanks.
Last edited by Danieluki on Wed Apr 28, 2010 10:23 pm, edited 1 time in total.
User avatar
Danieluki
Dubber
Dubber
 
Posts: 104
Joined: Thu Nov 09, 2006 2:00 pm
Location: Bilbao , SPAIN

Re: 2.9 Throttle body in 2.8 VR6....

Postby vwdom » Sun Apr 25, 2010 7:21 am

have you reset the tps settings on vagcom as i assume you've removed it to swap the tb's over
atlas grey mk2 vr6 (breaking :( )
06 skoda octavia vrs tfsi
04 black seat leon cupra r 225 (sold)
corrado 16v (when the girlfriend lets me drive it) (sold)
05 honda ctr (when the girlfriend lets me drive it)
suzuki tl1000r
suzuki sv1000s (sold)
1987 yamaha fzr1000
honda crm 250
User avatar
vwdom
Forum Addict
Forum Addict
 
Posts: 1275
Joined: Sat Mar 08, 2008 5:34 pm
Location: rothwell, northants

Re: 2.9 Throttle body in 2.8 VR6....

Postby Danieluki » Sun Apr 25, 2010 1:21 pm

Yes , I loose the battery positive several minutes while I was reinstalling the throttle....
My VR is an OBD1 so I asume I cant touch any throttle setting through VagCom....
User avatar
Danieluki
Dubber
Dubber
 
Posts: 104
Joined: Thu Nov 09, 2006 2:00 pm
Location: Bilbao , SPAIN

Re: 2.9 Throttle body in 2.8 VR6....

Postby vwdom » Wed Apr 28, 2010 4:26 pm

i think you can though i've never got my obd1 vr to work on vagcom :?
atlas grey mk2 vr6 (breaking :( )
06 skoda octavia vrs tfsi
04 black seat leon cupra r 225 (sold)
corrado 16v (when the girlfriend lets me drive it) (sold)
05 honda ctr (when the girlfriend lets me drive it)
suzuki tl1000r
suzuki sv1000s (sold)
1987 yamaha fzr1000
honda crm 250
User avatar
vwdom
Forum Addict
Forum Addict
 
Posts: 1275
Joined: Sat Mar 08, 2008 5:34 pm
Location: rothwell, northants

Re: 2.9 Throttle body in 2.8 VR6....

Postby Danieluki » Wed Apr 28, 2010 10:20 pm

Hi,
Thanks for your reply but , the problem is solved .... I have been searching the cause and It was a silly thing.
I read the fault codes with the VagCom and this is what I found:
Image

misteriusly I had the Hall connector unpluged...! :? Thats the reason why the motor stalls.

The second fault 00533 is the throttle potentiometer adaptation out of range , disconnecting the battery the ECU reset the old values and get ready for the adaptation.

The third fault 00513 is Engine Speed Sensor (G28) No Signal ,
this is normal on pre '95 models if you scan when the engine is not running

(I have an Vagcom unregistered version and I cant see all the DTCs meaning)
User avatar
Danieluki
Dubber
Dubber
 
Posts: 104
Joined: Thu Nov 09, 2006 2:00 pm
Location: Bilbao , SPAIN

Re: 2.9 Throttle body in 2.8 VR6....

Postby vwdom » Thu Apr 29, 2010 4:54 pm

mine won't even connect to the ecu :mad:
atlas grey mk2 vr6 (breaking :( )
06 skoda octavia vrs tfsi
04 black seat leon cupra r 225 (sold)
corrado 16v (when the girlfriend lets me drive it) (sold)
05 honda ctr (when the girlfriend lets me drive it)
suzuki tl1000r
suzuki sv1000s (sold)
1987 yamaha fzr1000
honda crm 250
User avatar
vwdom
Forum Addict
Forum Addict
 
Posts: 1275
Joined: Sat Mar 08, 2008 5:34 pm
Location: rothwell, northants

Re: 2.9 Throttle body in 2.8 VR6....

Postby cespo500 » Thu Apr 29, 2010 5:23 pm

vwdom ill help you if you like its very easy
Mk2vr6.com like us on Facebook.
User avatar
cespo500
Forum Elder
Forum Elder
 
Posts: 3041
Joined: Wed Jan 10, 2007 10:55 pm
Location: Long Island NY NY

Re: 2.9 Throttle body in 2.8 VR6....

Postby abfaaa » Tue Feb 22, 2011 11:48 pm

Danieluki wrote:Hi,
Thanks for your reply but , the problem is solved .... I have been searching the cause and It was a silly thing.
I read the fault codes with the VagCom and this is what I found:
Image

misteriusly I had the Hall connector unpluged...! :? Thats the reason why the motor stalls.

The second fault 00533 is the throttle potentiometer adaptation out of range , disconnecting the battery the ECU reset the old values and get ready for the adaptation.

The third fault 00513 is Engine Speed Sensor (G28) No Signal ,
this is normal on pre '95 models if you scan when the engine is not running

(I have an Vagcom unregistered version and I cant see all the DTCs meaning)



But does it run better??
abfaaa
Newbie
Newbie
 
Posts: 2
Joined: Tue Feb 22, 2011 11:24 pm

Re: 2.9 Throttle body in 2.8 VR6....

Postby Danieluki » Thu Oct 06, 2011 6:44 am

Yes... the motor feel more responsive on the throttle in the first stage of the pedal and I can feel how the motor rev much faster without load (parked).... , underload and full open throttle I think is very similar , slightly better maybe (remember the gate is the same size) .
User avatar
Danieluki
Dubber
Dubber
 
Posts: 104
Joined: Thu Nov 09, 2006 2:00 pm
Location: Bilbao , SPAIN

Re: 2.9 Throttle body in 2.8 VR6....

Postby Gibson » Thu Oct 06, 2011 10:38 am

all in all a bit pointless then!
Image
holdawayt: "i would walk to Gibsons house again just for a spin in that car!"
Gibson
The Big Kahoona
The Big Kahoona
 
Posts: 1622
Joined: Mon May 10, 2010 9:27 am
Location: Cardiff UK


Return to Conversion help

Who is online

Users browsing this forum: No registered users and 8 guests